Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are pleased to inform you that the incident affecting our Backbone infrastructure on the specific link between SYD and SGP has been resolved.
Start time : 13/11/2025 08:45 UTC End time : 13/11/2025 08:55 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 13, 2025 - 12:31 UTC
Update
We are pleased to inform you that the incident affecting our Backbone infrastructure on the specific link between SYD and SGP has been resolved.
Start time : 13/11/2025 08:45 UTC End time : 13/11/2025 08:55 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 13, 2025 - 12:31 UTC
Monitoring
Service has been fully restored since 13/11/2025 08:55 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 13/11/2025 08:45 UTC Impacted Service(s) : An impact was detected on Sydney DC from Europe & APAC from 08h45 UTC to 08h55 UTC. Traffic is fully restored
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 13, 2025 - 09:33 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Backbone infrastructure on the specific link between SYD and SGP Here are some supplementary details :
Start time : 13/11/2025 08:45 UTC Impacted Service(s) : An impact was detected on Sydney DC from Europe & APAC from 08h45 UTC to 08h55 UTC.
Traffic is fully restored Customers Impact : Customers may face latencies when they want to use their servers. Root Cause : This incident is caused by a software issue. Ongoing Actions : Our teams are 100% mobilized to analyze and establish the cause pathway.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 13, 2025 - 09:18 UTC
Investigating
We are currently experiencing an event affecting our Backbone infrastructure, between Sydney and Singapour.
Start time : 13/11/2025 08:45 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 13, 2025 - 09:13 UTC
This incident affected: Infrastructure || Backbone.