OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17625 — MAD <> TH2
Incident Report for Network & Infrastructure
Resolved
4 10G Interroute links are currently down between our POPs Madrid and Paris. An operation incident is in progress.
We still have 4 functional 10G links between these two POPs, traffic thus flows completely normally.

Update(s):

Date: 2016-04-19 14:43:24 UTC
A fiber cut in France has caused this incident. An ínteroute team has been dispatched to work onsite.
Posted Apr 19, 2016 - 14:42 UTC