OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19703 — ASH<>MIA
Incident Report for Network & Infrastructure
Resolved
The 100G link between Ashburn and Miami is currently down due to a maintenance task carried out by the supplier + a simultaneous fiber cut caused by road work.


Supplier's history:

We regret to inform you that the ETR for this incident is still unknown. The preparation work for repairs has however been completed at one end and splicing will start soon. Crews are still working on pulling slack at the other end. The fiber cut has been located and our provider's construction team is on site to determine the plan of action, which will entail the replacement of approximately 2500 ft of cable. The cable was damaged by construction crews drilling pylons for building construction.

Update(s):

Date: 2016-08-16 14:30:56 UTC
The link is stable and running properly.
Posted Aug 16, 2016 - 14:30 UTC