OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17325 — BHS <> NWK
Incident Report for Network & Infrastructure
Resolved
We experienced a hard down between our datacenter in Beauharnois and our POP in Newark from 3:30am to 4:30 EDT.
During the incident, the traffic was passing through our 10G links.

We are currently looking for the root cause.

Update(s):

Date: 2016-04-02 21:11:00 UTC
Our provider did a planned work and we were not informed.
We'll work with him to improve the process.

Date: 2016-04-02 09:18:10 UTC
There was a fiber cut between Chesterfield and Schroon Lake.
We are waiting for more information from our fiber provider.
Posted Apr 02, 2016 - 08:53 UTC