OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13720 — fra-1-a9
Incident Report for Network & Infrastructure
Resolved
There's been a software incident on this router.

Update(s):

Date: 2015-06-23 12:30:33 UTC
The router rebooted correctly. No longer any issues.

Date: 2015-06-22 15:21:12 UTC
Reboot in process.

Date: 2015-06-22 15:21:05 UTC
We will isolate the router to reboot it.
Posted Jun 22, 2015 - 15:20 UTC