OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
var-5-n7 <> SPBIX
Incident Report for Network & Infrastructure
Resolved
Our peering with SPBIX is down.

An increase in latency could be observed towards some IPs.

Update(s):

Date: 2017-10-02 09:13:50 UTC
The link has been up since 06h25 UTC.
Posted Oct 02, 2017 - 06:27 UTC