OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17738 — Link RBX<>LDN
Incident Report for Network & Infrastructure
Resolved
We have detected issues on this link. We are investigating.

Update(s):

Date: 2016-04-27 17:13:07 UTC
The welding work is in progress.

Date: 2016-04-27 17:11:48 UTC
The problem lies on the fiber between amplification sites Wittes and Calais, which are the first two amplification sites in this link from Roubaix.
We are in contact with the fiber provider.

The affected circuits are the RBX-LDN. They go through the protection path.
Posted Apr 27, 2016 - 17:07 UTC