OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T02A66
Incident Report for Network & Infrastructure
Resolved
Rack's switch is not responding.
We will investigate.

Update(s):

Date: 2017-07-24 19:23:14 UTC
The switch has been replaced.

Date: 2017-07-24 17:32:41 UTC
We are preparing a spare.
Posted Jul 24, 2017 - 17:27 UTC