OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1] G102A09
Incident Report for Network & Infrastructure
Resolved
Start time : 13/10/2021 15:00 UTC
Service impact : Servers unavailable on rack G102A09
Ongoing actions : Investigating
Next update max : 13/10/2021 17:00 UTC
---------
Heure de début : 13/10/2021 15:00 UTC
Impact sur le service : Serveurs inaccessibles sur la baie G102A09
Actions en cours : Investigation
Prochaine mise à jour max : 13/10/2021 17:00 UTC

Update(s):

Date: 2021-10-13 15:56:30 UTC
Start time : 13/10/2021 15:00 UTC
End time : 13/10/2021 15:54 UTC
Service status : All services are up on rack G102A09
Root cause: 2 Power Distribution Units were out of order and have been replaced
----
Heure de début : 13/10/2021 15:00 UTC
Heure de fin : 13/10/2021 15:54 UTC
Etat du service : Tous les services sont accessibles sur la baie G102A09
Origine de l'incident : 2 unités de distribution d'énergie étaient hors-service et ont été remplacées
Posted Oct 13, 2021 - 15:24 UTC
This incident affected: Datacenters || GRA (GRA1).