OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12987 — Network switch 37.59.44.0/24
Incident Report for Network & Infrastructure
Resolved
One of the switches in this network is out-of-service. We will replace it.

Update(s):

Date: 2015-04-07 15:55:33 UTC
It's done.
Posted Apr 07, 2015 - 15:55 UTC