OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T05F%
Incident Report for Network & Infrastructure
Resolved
Were have detected a fault in T05F%. We are investigating.

Update(s):

Date: 2017-07-08 10:38:21 UTC

All server are pinging.
Task done.

Date: 2017-07-08 08:18:30 UTC
3 servers left to put online.

Date: 2017-07-08 04:29:38 UTC
10 servers still don't ping.

Date: 2017-07-08 02:38:54 UTC
An electrical issue has caused the servers to disconnect from the network and a few servers have rebooted. Most servers ping now, 15 still don't ping.
Posted Jul 08, 2017 - 01:34 UTC