OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP/SJO][Network] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 07/05/2024 10:04 UTC
End Time : 07/05/2024 12:21 UTC
Service impact : Some servers in San Jose and Singapore were temporarily unreachable.
Latency was also observed on the backbone between San Jose and Singapore
Root cause : Fiber problem on our provider's side
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 07, 2024 - 12:29 UTC
Investigating
Start time : 07/05/2024 10:04 UTC
Service impact : Some servers in San Jose and Singapore are temporarily unreachable.
Latency is also being observed on the backbone between San Jose and Singapore
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 07, 2024 - 10:55 UTC
This incident affected: Infrastructure || Backbone.