OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP/SJO][Network] - Backbone incident notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 07/05/2024 12:23 UTC
End Time : 09/05/2024 13:30 UTC
Root cause : Fiber problem on our provider's side
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 10, 2024 - 09:41 UTC
Monitoring
Update : The service is UP now but our technical teams are still working with the provider to resolve the issue. Updates will be issued as soon as significant progress is made.
Ongoing actions : Monitoring
Posted May 07, 2024 - 16:16 UTC
Investigating
Start time : 07/05/2024 12:23 UTC
Service impact : Some servers in San Jose and Singapore are temporarily unreachable.
Latency is also being observed on the backbone between San Jose and Singapore
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 07, 2024 - 12:55 UTC
This incident affected: Infrastructure || Backbone.