OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SYD][Infrastructure] - Multiple servers are temporarily unreachable
Incident Report for Network & Infrastructure
Resolved
Start Time : 29/04/2024 16:15 UTC
End Time :29/04/2024 17:38 UTC
Service impact : Multiple servers were temporarily unreachable in Sydney
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 29, 2024 - 18:09 UTC
Identified
Start time : 29/04/2024 16:15 UTC
Service impact : Multiple servers are temporarily unreachable in Sydney
Root cause : Network issue
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 29, 2024 - 16:55 UTC
This incident affected: Infrastructure || SYD (SYD1, SYD2).